<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd" >
<html>
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta http-equiv="Content-Language" content="en-US" />
	<title>How to Draw - Moe Couple (Boy and Girl) - Akadot Retail</title>
	<link rel="icon" href="favicon.ico" type="image/x-icon" />
	<link rel="shortcut icon" href="favicon.ico" type="image/x-icon" />
	<meta name="language" content="en-US" />
	<meta name="robots" content="index,follow" />
	<meta name="revisit-after" content="10 days" />
	<meta name="keywords" content="comic,manga,magazine,japanese,manga online,otaku,anime,figure,vampire,novel,anime books,japanese manga store,manga supplies,yaoi,Boys Love ,BL,801,yuri,hentai,nendoroid,figure,action figure,finder ,akadot,yaoi club,june,finder 6,emanga,digital manga,hakuouki,uta no prince sama,nyanko sensei,natsume yuujincho,hetalia,inubokuss,dengeki hime,queens blade,push!!,hentai,projectH,velvet kiss,Moe,Uke ,Seme" />
	<link rel="alternate" type="application/rss+xml" title="Akadot Retail - New Items" href="http://www.akadot.com/rss.php" />
	<link href="styles_new.css" rel="stylesheet" media="all" type="text/css" title="Main Style" />
	<script type="text/javascript" src="js/js.js"></script>
	<script type="text/javascript" src="js/age_check.js"></script>

<!--
<script type="text/javascript" src="js/ibox/ibox.js"></script>
<script type="text/javascript">
	iBox.default_width = 700;
	iBox.tags_to_hide = '';
</script>
 
<script type="text/javascript">
var cookie = {
set:function(n, v, d){ //name value optional_persist_days
if(d){var dt=new Date(); 
dt.setDate(dt.getDate()+d);
d='; expires='+dt.toGMTString();}
document.cookie=n+'='+escape(v)+(d? d : '')+'; path=/';
},
get:function(n){ //name
var c=document.cookie.match('(^|;)\x20*'+n+'=([^;]*)');
return c? unescape(c[2]) : null;
},
kill:function(n){ //name
cookie.set(n, '', -1);
}
};
onload=function(){
if(!cookie.get('tipShown')){
iBox.showURL('http://www.akadot.com/contests/contests.html');
cookie.set('tipShown', 'true', 1);
}
}
</script>
-->


<!-- Banner -->
<link rel="stylesheet" type="text/css" href="js/slideshowlite/css/slideshow.css" media="screen" />
<!--script type="text/javascript" src="js/slideshowlite/js/jquery-1.3.2.min.js"></script-->
<!--script src="https://ajax.googleapis.com/ajax/libs/jquery/1.5.0/jquery.min.js"></script-->



 
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-22002278-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
 

</head>
<body>


<!-- ADD Takashi 05312013 -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ryjGh1asp100w3", domain:"akadot.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ryjGh1asp100w3" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Start of Zopim Live Chat Script -->
<!--script type="text/javascript">
document.write(unescape("%3Cscript src='" + document.location.protocol + "//zopim.com/?TQHFUyz9XsnAViS9vugOKkzLDbBCQr5s' charset='utf-8' type='text/javascript'%3E%3C/script%3E"));
</script-->
<!-- End of Zopim Live Chat Script -->
<div id="finding"></div>
<div id="inner_content" style="display:none;">
    <div style="background:#000000;color:#ffffff;border:1px dashed #FFFFFF;padding:15px;margin:15px;">	
    	<p>Congrats! You found the viewfinders!
            There are more hiding in the website, find them all and tweet the number you found on our twitter @digitalmanga
            The first 3 who have the correct answers will win a free copy of Finder vol. 3!!</p>
    </div>
</div>

<div id="container">
	<div id="header">
		<div id="header-copy">One-stop anime store for Japanese manga, books, graphic novels, yaoi and much more!!</div>
		<a href="http://www.akadot.com/"><i>Akadot Retail - Pop Japan Mercantile</i></a>
	</div>

	<div id="main">
		<div id="main-right">
        	<!--div style="border:1px solid #F9C; border-collapse:1px; margin:3px auto 3px auto; padding:3px;">
            <strong>06.16.11 Canada Post (Canada post office) is on strike and until further notice. UPS and Fedex are not involved. More info: <a target="_new" href="http://clients.infopost.ca/en/2011/06/lockout-at-canada-post-what-it-means-to-customers/">HERE</a></strong>
            </div-->
			<div id="search-bar">
				<div id="search-bar-right">
					<a href="http://www.akadot.com/shopping_cart.php">Cart (0)</a> |
					<a href="https://www.akadot.com/login.php" title="Login">Login</a>
				</div>
				<form action="http://www.akadot.com/advanced_search_result.php" method="get" id="search-form" onsubmit="
				        
						if ( document.getElementById('search-form-terms').value == '' || document.getElementById('search-form-terms').value == 'Enter your Search' )  {
						document.getElementById('search-form-terms').focus();
						alert('Please enter a keyword');
						return false;
						}
						">
					<input type="text" name="keywords" value="Enter your Search" class="input-text" id="search-form-terms" onfocus="if(this.value=='Enter your Search')this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
					<input name="go" type="image" alt="GO" title="GO" src="images/btn_go_new.gif" alt="Akadot Search" />
					<input type="checkbox" name="adult_search" onclick="return adult_search_warning()"  /><span>Adult Content</span>
				</form>
			</div>
			<div class="clear"></div>
<script type="text/javascript" src="js/DynamicOptionList.js"></script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=akadot"></script>


<div class="bc">
	<a href="http://www.akadot.com/index.php">Home</a>
	<span class="separator">&nbsp;&gt;&nbsp;</span>
	<a href="http://www.akadot.com/japanese-books-artbooks-manga-magazines-c-27.html">Japanese Books (Artbooks & Manga & Magazines)</a>
	<span class="separator">&nbsp;&gt;&nbsp;</span>
	<a href="http://www.akadot.com/japanese-books-artbooks-manga-magazines-instructional-books-import-c-27_48.html">Instructional Books Import</a>
	<span class="separator">&nbsp;&gt;&nbsp;</span>
	<span class="current">How to Draw - Moe Couple (Boy and Girl)</span>
</div>

<form name="cart_quantity" action="http://www.akadot.com/how-to-draw-moe-couple-boy-and-girl-p-43582.html?action=add_product" method="post" onsubmit="return validateForm(this,false,false,false,true,8);" >
<input type="hidden" name="products_id" value="43582" />
<input type="hidden" name="wishlist_action" value="add_wishlist" />

<div id="product-info">
	<div class="product-col">
		<div class="image">
			<a href="#" onclick="window.open('http://www.akadot.com/slideshow.php?pID=43582','Image_Slide_Show','toolbar=no,location=no,directories=no,status=no,menubar=no,scrollbars=yes,resizable=yes,copyhistory=no,width=800,height=750,screenX=50,screenY=50,top=50,left=50')" title="Enlarge Picture"><img src="images_osc/9784798608358.jpg" alt="How to Draw - Moe Couple (Boy and Girl)" title="How to Draw - Moe Couple (Boy and Girl)" class="fixed" /></a>
			<br /><a href="#" onclick="window.open('http://www.akadot.com/slideshow.php?pID=43582','Image_Slide_Show','toolbar=no,location=no,directories=no,status=no,menubar=no,scrollbars=yes,resizable=yes,copyhistory=no,width=800,height=750,screenX=50,screenY=50,top=50,left=50')" title="View more images">View more images</a>
		</div>
		<div class="reviews">
			<strong>
			<span style="margin-right:20px;">Customer Reviews</span>
			<img src="images/icon_star_grey.gif" width="10" height="10" alt="*" />
			<img src="images/icon_star_grey.gif" width="10" height="10" alt="*" />
			<img src="images/icon_star_grey.gif" width="10" height="10" alt="*" />
			<img src="images/icon_star_grey.gif" width="10" height="10" alt="*" />
			<img src="images/icon_star_grey.gif" width="10" height="10" alt="*" />
			</strong>
			<span style="margin-left:15px;"><a href="http://www.akadot.com/more_reviews.php?&amp;products_id=43582">0 reviews</a></span>

			<div class="review">
				<a href="javascript:void(0);" onclick="window.open('http://www.akadot.com/reviews.php?pID=43582','Review','toolbar=no,location=no,directories=no,status=no,menubar=no,scrollbars=yes,resizable=yes,copyhistory=no,width=500,height=550,screenX=150,screenY=150,top=150,left=150')">Write a review</a>
			</div>
		</div>
	</div>
	<div class="details">
		<h1 class="product-title">How to Draw - Moe Couple (Boy and Girl)</h1>
		<div class="product-id">
			Product ID: #9784798608358
		</div>
		<div class="product-price">
			<p>
			<span class="strike">$39.00</span><br />
			<span class="highlight"><strong>$19.50</strong></span> <span>(Save 50%)</span>
			</p>
		</div>
		<div class="product-status">
			  <!--pre order -->	
					</div>
		<div class="cart-menu">
			<strong>Quantity:</strong> <input name="quantityp" type="text" value="1" class="input-text" style="width:25px;" /><br />

			<input type="image" src="images/button_add_to_cart.jpg" value="Add to Cart" style="margin-top:0.75em;" />

		</div>
        <div class="addthis_toolbox addthis_default_style">
            <a href="http://addthis.com/bookmark.php?v=250" class="addthis_button_compact">Share</a>
            <span class="addthis_separator"> </span>
            <a class="addthis_button_facebook"></a>
            <a class="addthis_button_twitter"></a>    
            <a class="addthis_button_googlebuzz"></a>
            <a class="addthis_button_email"></a>
            <span class="addthis_separator"> </span>
            <a class="addthis_button_facebook_like"></a>
        </div>
		<div class="description">
		<br />Author/Artist: Tsubura Kadomaru
<br />Format: Softcover, 
<br />ISBN: 9784798608358
<br />Publisher/Copyright Info: © Hobby Japan
<br />
<br />167 pages, 07/31/14
<br />Japanese text
		</div>
	</div>	
	<div class="clear"></div>
</div>


</form>

<div id="recommended">
	<div class="product-listing-small">
		<div class="section-heading">
			<div class="section-heading-text">Customers who bought this product also bought:</div>
		</div>
<ul>
	<li>
		<div class="product-listing-note">New!</div>
		<a href="http://www.akadot.com/how-to-draw-robot-manga-no-kyokasho-vol-06-p-39819.html?ref=rec"><img src="images_osc/thumbnails/9784416610237.jpg" alt="How to Draw Robot - Manga no Kyokasho Vol. 06" title="How to Draw Robot - Manga no Kyokasho Vol. 06" /></a>
		<div class="product-name"><h3><a href="http://www.akadot.com/how-to-draw-robot-manga-no-kyokasho-vol-06-p-39819.html?ref=rec" title="View Product's Information">How to Draw Robot - Manga no Kyokasho Vol. 06</a></h3></div>
		<div class="product-price">
<span class="strike">$42.00</span><br />
<span class="highlight"><strong>$21.00</strong></span><br />
<span>Save 50%</span>
		</div>
	</li>
	<li>
		<div class="product-listing-note">New!</div>
		<a href="http://www.akadot.com/complete-maid-pose-book-p-40006.html?ref=rec"><img src="images_osc/thumbnails/9784766117530.jpg" alt="Complete Maid Pose Book" title="Complete Maid Pose Book" /></a>
		<div class="product-name"><h3><a href="http://www.akadot.com/complete-maid-pose-book-p-40006.html?ref=rec" title="View Product's Information">Complete Maid Pose Book</a></h3></div>
		<div class="product-price">
<span class="strike">$52.00</span><br />
<span class="highlight"><strong>$25.00</strong></span><br />
<span>Save 52%</span>
		</div>
	</li>
	<li>
		<div class="product-listing-note">New!</div>
		<a href="http://www.akadot.com/creating-background-photo-collection-with-manga-artist-vol-03-restaurants-p-40019.html?ref=rec"><img src="images_osc/thumbnails/9784403650420.jpg" alt="Creating Background Photo Collection with Manga Artist Vol. 03: Restaurants" title="Creating Background Photo Collection with Manga Artist Vol. 03: Restaurants" /></a>
		<div class="product-name"><h3><a href="http://www.akadot.com/creating-background-photo-collection-with-manga-artist-vol-03-restaurants-p-40019.html?ref=rec" title="View Product's Information">Creating Background Photo Collection with Manga Artist Vol. 03: Restaurants</a></h3></div>
		<div class="product-price">
<span class="strike">$55.00</span><br />
<span class="highlight"><strong>$27.00</strong></span><br />
<span>Save 51%</span>
		</div>
	</li>
	<li>
		<div class="product-listing-note">New!</div>
		<a href="http://www.akadot.com/background-visual-reference-series-westernstyle-buildings-p-40022.html?ref=rec"><img src="images_osc/thumbnails/9784766119237.jpg" alt="Background Visual Reference Series 5 - Western-style Buildings" title="Background Visual Reference Series 5 - Western-style Buildings" /></a>
		<div class="product-name"><h3><a href="http://www.akadot.com/background-visual-reference-series-westernstyle-buildings-p-40022.html?ref=rec" title="View Product's Information">Background Visual Reference Series 5 - Western-style Buildings</a></h3></div>
		<div class="product-price">
<span class="strike">$51.00</span><br />
<span class="highlight"><strong>$25.50</strong></span><br />
<span>Save 50%</span>
		</div>
	</li>
	<li>
		<div class="product-listing-note"></div>
		<a href="http://www.akadot.com/background-visual-reference-series-factories-and-industrial-complexes-p-40028.html?ref=rec"><img src="images_osc/thumbnails/9784766118209.jpg" alt="Background Visual Reference Series 1 - Factories and Industrial Complexes " title="Background Visual Reference Series 1 - Factories and Industrial Complexes " /></a>
		<div class="product-name"><h3><a href="http://www.akadot.com/background-visual-reference-series-factories-and-industrial-complexes-p-40028.html?ref=rec" title="View Product's Information">Background Visual Reference Series 1 - Factories and Industrial Complexes </a></h3></div>
		<div class="product-price">
<span class="strike">$51.00</span><br />
<span class="highlight"><strong>$25.50</strong></span><br />
<span>Save 50%</span>
		</div>
	</li>
	<li>
		<div class="product-listing-note">New!</div>
		<a href="http://www.akadot.com/doujinshi-illustrations-100-beautiful-designs-p-35359.html?ref=rec"><img src="images_osc/thumbnails/9784837308010.JPG" alt="Doujinshi &amp; Illustrations - 100 Beautiful Designs " title="Doujinshi &amp; Illustrations - 100 Beautiful Designs " /></a>
		<div class="product-name"><h3><a href="http://www.akadot.com/doujinshi-illustrations-100-beautiful-designs-p-35359.html?ref=rec" title="View Product's Information">Doujinshi &amp; Illustrations - 100 Beautiful Designs </a></h3></div>
		<div class="product-price">
<span class="strike">$44.00</span><br />
<span class="highlight"><strong>$22.00</strong></span><br />
<span>Save 50%</span>
		</div>
	</li>
	<li>
		<div class="product-listing-note">New!</div>
		<a href="http://www.akadot.com/how-to-draw-moeru-japanese-historical-warrirors-p-40155.html?ref=rec"><img src="images_osc/thumbnails/9784416810439.jpg" alt="How to Draw Moeru Japanese Historical Warrirors" title="How to Draw Moeru Japanese Historical Warrirors" /></a>
		<div class="product-name"><h3><a href="http://www.akadot.com/how-to-draw-moeru-japanese-historical-warrirors-p-40155.html?ref=rec" title="View Product's Information">How to Draw Moeru Japanese Historical Warrirors</a></h3></div>
		<div class="product-price">
<span class="strike">$39.99</span><br />
<span class="highlight"><strong>$19.00</strong></span><br />
<span>Save 52%</span>
		</div>
	</li>
	<li>
		<div class="product-listing-note">New!</div>
		<a href="http://www.akadot.com/how-to-draw-animals-p-40363.html?ref=rec"><img src="images_osc/thumbnails/9784766120660.jpg" alt="How to draw Animals  " title="How to draw Animals  " /></a>
		<div class="product-name"><h3><a href="http://www.akadot.com/how-to-draw-animals-p-40363.html?ref=rec" title="View Product's Information">How to draw Animals  </a></h3></div>
		<div class="product-price">
<span class="strike">$53.00</span><br />
<span class="highlight"><strong>$26.50</strong></span><br />
<span>Save 50%</span>
		</div>
	</li>
</ul>
<div class="clear"></div>
	</div>
</div>
		</div> <!--/ #main-right -->
		<div id="main-left">
<div id="promo-box">
<p><span class="highlight page-arrow clearfix"><strong>&nbsp;&nbsp;&nbsp; Current Promotion:</strong></span></p>
<p><strong>All <a href="../tezuka-collection-c-383.html" target="_blank">Tezuka</a> titles are up to 60% Off!</strong></p>
<p><strong>&nbsp; &nbsp;&nbsp; <a href="../tezuka-collection-c-383.html" target="_blank"><img src="https://ci4.googleusercontent.com/proxy/bclVsnhy-vS4gwTW3_Fh4vWLmJdoY7nJyjzJHYlAspS1IRuoNnOaUTN1KJz6s9h1Zx0rzrDPDqAfxZLjrT8ZO3j3Ut7yrWfupakvhRhlOpUsv_WhjSjIgD9PWMWuZGFOHGpL-4Vb6po0Tjv12bKh7UfDXBN7d3iaEKPBnxo=s0-d-e1-ft#https://gallery.mailchimp.com/4de775be3d811031565af2958/images/05876b5b-fd0a-44f9-87b8-3948c6723cda.png" alt="" width="150" height="150" /></a><br /></strong></p>
<p><strong>----------------------------</strong></p>
<h4>
<p><strong> </strong></p>
</h4>
<h3><strong><span class="alert">FREE SHIPPING over&nbsp;$60<br /></span></strong></h3>
<p><strong> </strong></p>
<p><strong>(only within United States, excludes Alaska and Hawaii)</strong></p>
<p><strong>* Items that are discounted 70% off or more do not count toward your free shipping total.</strong></p>
<p><strong> </strong></p>
<p>----------------------------</p>
<p><a href="../devils-infirmary-yaoi-gn-p-38096.html" target="_blank"><strong><em>&nbsp;</em></strong></a><a href="junemanga.com" target="_blank"><strong><em>&nbsp;</em></strong></a>&nbsp;&nbsp; <a title="Jun&eacute; Manga" href="https://junemanga.com/" target="_blank">Jun&eacute;Manga.com</a></p>
<p>&nbsp;<a href="https://junemanga.com/" target="_blank"><img src="https://ci4.googleusercontent.com/proxy/WD989lbZs_IqT0GCpeptRA7M1jIiMMCvx07_Ce6LV6vI-zrCWQ3FviuDy2pnmNDe0gdg56lhijb47vAEZEsbIgAKHVi3klG2RxPggira33699in8Ow=s0-d-e1-ft#https://images.benchmarkemail.com/client125687/image3636079.png" alt="junemanga.com" width="150" height="150" /></a></p>
<p>----------------------------</p>
<p><strong>Follow us and get more exclusive information!</strong></p>
<p><a title="Find us on Facebook" href="http://www.facebook.com/pages/manage/#!/pages/Akadot-Retail/101482573242510" target="_blank"><img src="https://cdn0.iconfinder.com/data/icons/yooicons_set01_socialbookmarks/512/social_facebook_box_blue.png" alt="akadot Facebook" width="32" height="32" /></a>&nbsp;&nbsp; <a title="Akadot Instagram" href="https://www.instagram.com/akadot/" target="_blank"><img src="https://www.emanga.com/Images/Default/InstagramIconL.png" alt="" width="32" height="32" /></a> &nbsp; <a title="Akadot Retail" href="https://twitter.com/akadotretail" target="_blank"><img src="http://files.aesop2015.eu/200000494-54ec355e13/twitter-icon.png" alt="akadot Twitter" width="32" height="32" /></a></p>
</div>

<div id="category-nav">
	<ul>
		<li><span><a href="http://www.akadot.com/best-sellers">Best Sellers</a></span></li>
		<li><span><a href="http://www.akadot.com/new-items">New Items</a></span></li>
		<li><span><a href="http://www.akadot.com/calendars-c-19.html">Calendars</a></span></li>
		<li><span><a href="http://www.akadot.com/tezuka-collection-c-383.html">Tezuka Collection</a></span></li>
		<li><span><a href="http://www.akadot.com/digital-manga-publishing-c-184.html">Digital Manga Publishing</a></span></li>
		<li class="selected"><span><a href="http://www.akadot.com/japanese-books-artbooks-manga-magazines-c-27.html">Japanese Books (Artbooks & Manga & Magazines)</a></span>
			<ul>
				<li><span><a href="http://www.akadot.com/japanese-books-artbooks-manga-magazines-art-books-c-27_2.html">Art Books</a></span></li>
				<li><span><a href="http://www.akadot.com/japanese-books-artbooks-manga-magazines-japanese-manganovels-c-27_7.html">Japanese Manga/Novels</a></span></li>
				<li><span><a href="http://www.akadot.com/japanese-books-artbooks-manga-magazines-magazines-c-27_4.html">Magazines</a></span></li>
				<li class="selected"><span><a href="http://www.akadot.com/japanese-books-artbooks-manga-magazines-instructional-books-import-c-27_48.html">Instructional Books Import</a></span></li>
			</ul>
		</li>
		<li><span><a href="http://www.akadot.com/manga-supplies-comictones-c-31.html">Manga Supplies / Comictones</a></span></li>
		<li><span><a href="http://www.akadot.com/anime-cel-c-226.html">Anime Cel</a></span></li>
		<li><span><a href="http://www.akadot.com/merchandise-c-36.html">Merchandise</a></span></li>
		<li><span><a href="http://www.akadot.com/english-books-domestic-c-261.html">English Books (Domestic)</a></span></li>
		<li><span><a href="http://www.akadot.com/dvd-bluray-cd-c-236.html">DVD / Blu-Ray / CD</a></span></li>
		<li><span><a href="http://www.akadot.com/apparel-c-198.html">Apparel</a></span></li>
		<li><span><a href="http://www.akadot.com/bundle-sale-c-266.html">Bundle Sale</a></span></li>
		<li><span><a href="http://www.akadot.com/under-deals-c-294.html">$5 & UNDER DEALS!</a></span></li>
		<li><span><a href="http://www.akadot.com/by-author-c-345.html">BY AUTHOR</a></span></li>
		<li><span><a href="http://www.akadot.com/by-title-c-310.html">BY TITLE</a></span></li>
		<li><span><a href="http://www.akadot.com/gift-cards-c-97.html">Gift Cards</a></span></li>
		<li><span><a href="http://www.akadot.com/moe-c-232.html">Moe</a></span></li>
		<li><span><a href="http://www.akadot.com/pink-light-josei-manga-c-279.html">Pink Light (Josei Manga)</a></span></li>
		<li><span><a href="http://www.akadot.com/yuri-c-170.html">Yuri</a></span></li>
		<li><span><a href="http://www.akadot.com/artbook-clearance-c-308.html">ARTBOOK CLEARANCE!</a></span></li>
		<li><span><a href="http://www.akadot.com/magazine-sale-c-379.html">Magazine SALE!!</a></span></li>
	</ul>
</div>

<div id="newsletter">
    <!-- MOD Takashi 07122012 -->
	<!-- <a href="/lists/?p=subscribe&amp;id=1"><img src="images/left-newsletter.jpg" alt="Weekly Newsletter" title="Subscribe to our mailing list!" /></a> -->
	<!-- mod ken 2-19-2013 -->
	<!-- <a href="/news_letter.php"><img src="images/left-newsletter.jpg" alt="Weekly Newsletter" title="Subscribe to our mailing list!" /></a> -->
	<a href="/news_letters.php"><img src="images/left-newsletter.jpg" alt="Weekly Newsletter" title="Subscribe to our mailing list!" /></a>
	   <!--	
    <a href="#" onclick="window.open('http://www.akadot.com/free_shipping.php','FreeShipping','toolbar=no,location=no,directories=no,status=no,menubar=no,scrollbars=yes,resizable=no,copyhistory=no,width=450,height=450,screenX=225,screenY=225,top=225,left=225');return false;"><img src="images/left-shipping.jpg" alt="Free Shipping" title="Learn more about our free shipping offer!" /></a>
	<a href="#" onclick="window.open('http://www.akadot.com/gift_wrap.php','FreeShipping','toolbar=no,location=no,directories=no,status=no,menubar=no,scrollbars=yes,resizable=no,copyhistory=no,width=450,height=450,screenX=225,screenY=225,top=225,left=225');return false;"><img src="images/left-giftwrap.jpg" alt="Gift Wrap" title="Learn more about our gift wrap option!" /></a>
	-->
</div>

<div id="side-banner">
	<a href="http://www.akadot.com/cel-c-226.html"><img src="images_osc/narutocel.jpg" alt="" /></a>
</div>
		</div>
		<div class="clear"></div>
	</div> <!--/ #main -->
	<div id="footer">
		<div id="footer-links">
						<a href="http://www.akadot.com/news_letters.php">Mailing List</a> | 
			<a href="http://www.akadot.com/info.php">About</a> | 
			<a href="http://www.akadot.com/faq.php">FAQ</a> | 
			<a href="http://www.akadot.com/privacy.php">Privacy Policy</a> | 
			<a href="http://www.akadot.com/contact_us.php">Contact Us</a> | 
			<a href="http://www.digitalmanga.com/career/" target="_blank">Jobs</a>
		</div>
		<div id="copyright">Copyright &copy; 1996-2017 Digital Manga, Inc. All rights reserved</div>
	</div>
</div> <!--/ #container -->
</body>
</html>